Jump to content

Torrents Only Download When A Save Directory Manually Chosen


Recommended Posts



Been tearing my hair out here, any help would be hugely appreciated.


  • Magnet links don't seem to work at all. No torrent appears in the list. Following the magnet link again often gives the message "The torrent you are trying to add is already in the list...", even though it's not (there's no 'hidden' category under labels, either).


  • When a .torrent file is downloaded (eg. I tested with an Ubuntu .torrent), exactly the same issue as above if it's added via Ctrl+O. However, with Ctrl+D (choose save dir) the torrent goes in the list and all works fine.


So for .torrent files I can use this workaround, but for magnet links I can't download them at all.


These invisible torrents don't seem to download either - the download rate is either 0.0kB/s or a fraction of a kB/s when there's nothing visible in the list. When I use Ctrl+D it's at normal speed (~500kB/s).


Thanks again :)

Link to comment
Share on other sites

Yes, I usually use two monitors.


I've disabled one monitor but the problem is persisting - are you suggesting the the "Save As" dialog box has gone missing somewhere? Is there a way of retrieving it?


  • Extra info, if it helps: If I follow a magnet link, then exit bittorrent, then follow the magnet link again and add trackers, the torrent appears with a "Hidden" label, with the error message "Error: Can't open .torrent file..."



Ah, I've sorted it. Thanks for the help, it was indeed a multi monitor issue.


I recently swapped my screens around, so bittorrent was trying to put the dialog box somewhere where there isn't a screen in my current dual setup.


I renamed settings.dat and settings.dat.old in AppData > Roaming. Lost all other settings in the process but not too bad!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...