Jump to content

Bittorrent Wont Download Anythi


Recommended Posts

i dont know windows firewall i think and the regular setup guide when u download off the website and the tracker says its working

sorry i dont know wut just happend but yah i got windows firewall tracker says working but waiting for something and i followed the setup guide that comes when u download bittorrent


Link to comment
Share on other sites

I am having a similar issue.


I am using xfinity "typical security" firewall, nothing more.

Have not configured Bittorrent any differently since I downloaded it off the website. 

Here's what my tracker tab looks like:


Name                           |Status                        

[DHT]                           |waiting for announce...

[Local peer discovery] |working

[Peer Exchange]          |working

http://tracker.yify-tor.. | HTTP Error 500

udp.//open.demonii... |Connection timed out.

udp://tracker.coppe... |Connection timed out.

(A couple more "connection timed outs"

udp://tracker.publicb..|No such host is known.

udp://tracker.sytes.n..|Connection timed out.


Something else to note, I recently moved and just signed up with comcast, no other choice around here. Torrents worked fine at last address, no luck at this one. Tried reinstalling, tried a new client, tried different sites, so far nada.


Thanks for any help. 


Link to comment
Share on other sites

I think it has to be Comcast. I too just moved and have Comcast and this is the issue I am having. I have visited my friends and am able to download with no problem using their provider(also Comcast) but for some reason I am not able to do so at my house. If you have solved this please let me know what you were able to do. Thanks

Link to comment
Share on other sites

I can download some torrents but not others. They get stuck at connecting to peers. I have 2 computers running off the same DSL modem that the phone company configured. My modem allows all traffic. The firewall in my DSL modem is not the issue according to my phone company nor do they block utorrent or bittorent.  My antivirus and windows firewall have been turned off for both computers and still I cannot get past connecting to peers with some downloads. I have no computer viruses or malware on either computer. I can download torrents on the other computer that I cannot download on this computer. I can also download torrents on this computer that won't download on the other computer. This is a strange problem. I have never had issues with any torrents ever in the 3+ years of downloading daily. I don't know how to copy my tracker and peer list to this post. However they look something like this.


DHT waiting for announcement--at the bottom of bittorrent it says DHT waiting to log in.

Local Peer Discover -working

Peer Exchange- working

fr33domtrackerh33t-no such host is known

open.demonii-connection timed out

tracker.1337x.org-no such host is known

tracker.ccc.de80-connection timed out

tracker.istole.it-no such host is known

tracker.openbittorent.com-connection timed out

tracker.publicbt.com-failure connection timed out

I have not moved. I have done nothing different. Nothing has changed with my computers or my ISP. Just all of a sudden about a week ago this started happening with both of my computers.

I used to only use Utorrent. When this happened I tried bittorrent. Same issues with both programs on both computers.

Link to comment
Share on other sites

  • 5 months later...

I see there wasn't another reply for this issue, which is a shame because i am having the same problem..

I see there wasn't another reply for this issue, which is a shame because i am having the same problem..

Also to add on, for this not to be a repeated thread:

I tried downloading the slackware and yeah Bittorrent dl'd it in a heartbeat.

I am positive the torrents i am trying to DL are with seeders. 


thx. any help would be appreciated.

-long time torrent user

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...