Jump to content

Listen Port Error


Recommended Posts

I've been a happy user of Bittorrent of years, but very recently it all stopped working for me, my torrent progress bar is red and I have 0 seeds and 0 peers. After looking online it was suggested that I delete my settings.dat and setting.dat.old ect after closing bittorrent, it reset my settings but didn't solve anything. I have ports 6881-6889 forwarded to my pc, as well as my listen port. I've tried changing both my listen port and my router settings to forward the new port, but to no avail. I'm currently not running any sucruity software, save microsoft security essentials, but I used to run Mcaffee, currently uninstalled. I haven't changed any settings before the downloads stopped working for months. Reading online I've found my logger tab and this is messages returned.

[2012-01-27 18:08:42] total physical memory 2147483647 max disk cache 33554432

[2012-01-27 18:08:43] TCP port bind failed (10107) A system call has failed.

[2012-01-27 18:08:44] IPv6 is installed

[2012-01-27 18:08:44] Got Teredo Address: 2001:0:4137:9e76:3c3f:167f:862d:26dc

[2012-01-27 18:09:13] DNS resolution failed for tracker udp://denis.stalker.h3q.com:6969/announce

[2012-01-27 18:09:56] TCP port bind failed (10107) A system call has failed.

The differen't ports tried on the TCP are from me hitting the 'random port' button. Any help is helpful, so thankyou in advance.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...