Jump to content

Neither Nat-Pmp Nor Upnp Is Enabled?


Recommended Posts

I keep getting this error when I do the BitTorrent setup guide in the bottom right hand corner of the client, Well, I've looked this up on google and have found my router, an Asus N66u and have already gone to my router to check if the Nat-PMP and UpnP were enabled. Turns out they were enabled and I still have this problem.


My download speed spikes and is no where near as high as it used to be, I have followed a guide to get good speeds but then all of a sudden it dropped to next to nothing, I have since then reverted back to the default settings to try to get back my good speeds I had, but so far nothing has worked.


I'm at a complete loss here.


I even tried the port forward guide to open ports for BitTorrent but it still gives me the same error and the same lousy download speed.

Link to comment
Share on other sites

This is the message I have, In my Router which is an Asus N66U the settings, Nat-Pmp and Upnp are enabled and even in my bittorrent client they are enabled. But I get this message when I run the connection check via BitTorrent. The weird thing is sometimes the orange caution triangle changes to a circled green check mark, Yet when I scan it goes back to the orange caution triangle.



Or does this not mean anything, My downloads are still being slow my most recent being in the 1.2MB/s which is a far cry from my usual 6.7 MB/s.


Is there a guide for the fastest speed setup?




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...