Jump to content

Can't Download At All


Recommended Posts

i have tried using multiple torrent apps, for trying to download a file i want. but when it starts nothing happens it doesn't do anything, it says 0.0% after 15 minutes on. i have tried bittorrent and vuze. i am sorry if it is obvious i am very new to torrents. i have just downloaded  those torrent apps, and tried downloading a .torrent file. but as i said it stays on 0 % and 0 bytes.

Link to comment
Share on other sites

  • 3 weeks later...

allright now i have a new problem, i tried using multiple clients, and they all do the same. when i try to download some files. it keeps getting stuck at around 250mb. than the download speed just drops to 0. and it doesn't continue. any ideas?

it also says there are 1 peers connected, and 0 seeds. don't know exactly what this means

does it mean that when there are no seeds, you can't download? if thats the case, than how do you download a file that has no seeds?

Do torrents from http://slackware.com/getslack/torrents.php give the same behavior or no?

and no those torrents work fine

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...