Jump to content

problem with port forwarding


Recommended Posts

BitTorrent 7.9.8 on win7 x64 with DDWRT based router

I manually open UDP and TCP forwarding on port 14684 to on my DDWRT router.  When I run the network test it gives me a yellow checkmark (saying port forwarding is not working). (yes, the port number is the one listed in the setup app)

If I enable uPnP in the router, then BitTorrent opens the same ports and the BitTorrent network check passes.

I've checked and double-checked the numbers, and they are identical.  But for some reason BitTorrent only recognizes the ports opened by uPnP.

I've tried every permutation of enabling uPnP in BitTorrent, and restarting, etc. But it will only work if I enable uPnP in the router.

Why is BitTorrent having issues with manually opened ports?

I really don't want to leave uPnP enabled on the router, so I hope there is a solution.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...