Sign in to follow this  
Sameer6

Can't able to save resume file

Recommended Posts

Bit torrent 7.6.1.27028

When i stop the download and exit bit torrent, its not saving the file. I tried it multiple times.

A popup comes saying -- ( Unable to save the resume file. some data may be lost.Another program might have the file open, or the disk is full. please correct this and click retry. If you press cancel, the resume file will not be saved.)

The disk is not full.No other program is using it. I have no idea what the problem is..

Share this post


Link to post
Share on other sites

Check the security properties on the resume.dat file in %appdata%\bittorrent.

what is security properties ?

I mean...if you click properties,there is nothing called as security ?

2 tabs use to come usually general and summary.

When i searched about this problem before, in few sites some people typed about deleting the resume.dat and create new resume.dat file.But that didn't worked.It was not allowing to delete the resume.dat file.

Share this post


Link to post
Share on other sites

Then you don't have access rights to the files. You may need to run explorer as administrator to remove the files or disable UAC in the control panel to get delete access.

Share this post


Link to post
Share on other sites

Then you don't have access rights to the files. You may need to run explorer as administrator to remove the files or disable UAC in the control panel to get delete access.

I have access rights to the files.My user account is administrator only and not limited.For many days bittorrent worked fine and how now there can be a problem in access rights ?

I entered in safe mode and the security tab is seen under properties..I don't know why it is not showing in the normal mode.

The first name in the security tab is Administrators and for that below in the Permissions for Administrators all checkbox are ticked except special permissions. And there is my name showing (which is my password account in my pc)in that security tab. For my name below in the Permissions for SAMEER all checkbox are ticked except special permissions like the same for Administrators but the difference is i can't able to click on checkbox.But for the Administrators name,i can able to click on checkbox.

I took 3 screenshots, but i can't able to upload it as the option to browse and upload image from computer in this post is not working properly.Last time also i tried it.So that is why i just typed them..

Share this post


Link to post
Share on other sites

well i got the same problem

i solved it using the chkdsk command

after restarting pc ,

chkdsk did it's work . and after windows logged in everythings worked just fineĀ 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this