kski

All torrents dissappearded!

Recommended Posts

I tried to download "later with jools" tv-show via 'Fileserve', two "RAR'-files in two parts.

one succeeded, and since I was a free account had to wait 900secs for part 2 tp download.

Started "Bittorrent" and the whole damn thing was empty.I had 30 tv-series and movies already thre finished and no one in process of dwnldng?.

After 5 yrs of using "Bittorrent" to my satisfaction, never had any issues what so evr, always woreked like a charm!.

Anyone got some kinda clue what may have caused it.

I restared with systemrestore of a month ago, same deal..

Help.I blog and put up "dropbox" links of me movies in the dropboxcloud dso the world can dwnld it and wacht them on their own mediaplayer.I even installed a new version of "bittorrent and tried todownload a movie as a test, nothing!.

Never heard of this before..

Koenvinke@live,com for tips or help.I'm sure there a miracle brain outthere who can make me happy..pleaseoh, btw it's my birthday today too!!!.

Koen, boy from Holland":- www.koenski-beterweter.blogspot.com

Share this post


Link to post
Share on other sites
Guest dakini

Hi,

Exactely that thing what kski tell us yesterday, today it happend to me!

All kind of torrents was dissapeared. All story of my downloads & uploads show "zero".

If i check the statistics on Help Menu, there shows the number of torrents downloaded in the last 31 days and quantity, but the list does not show anything. Everything is zero.

I did'nt uninstalled the program yet, but it is upgraded at day.

How to solve the problem? [because I must maintain a ratio of sites to download :unsure::blink::o:huh: ]

Share this post


Link to post
Share on other sites
Guest kski

Hi,

Exactely that thing what kski tell us yesterday, today it happend to me!

All kind of torrents was dissapeared. All story of my downloads & uploads show "zero".

If i check the statistics on Help Menu, there shows the number of torrents downloaded in the last 31 days and quantity, but the list does not show anything. Everything is zero.

I did'nt uninstalled the program yet, but it is upgraded at day.

How to solve the problem? [because I must maintain a ratio of sites to download :unsure::blink::o:huh: ]

Share this post


Link to post
Share on other sites
Guest kski

I just did "system restore" to a day on which I'm certain all my torrents were present.

I always use "Firefox", currently 4.0, works like clockwork all the time.

Could it have to do with installing "Internet Explorer 8" on my PC, which I did yesterday?.

The soccer final of my hometownclub FC.Twente played against AJAX(A*dam) for the title and wasn't aired live on TV.

So I watched it online via a Spanish and a Russian soccersite, but their livestreams only worked with "IE 8: it said...

I just find it strange that after a 'System restore" back in time when it all worked fine, even then still all torrents are gone.

Is there any logic in that?.

Sadly I'm not THAT tech-savy to grasp thangs @ such a level, I'm just a touch above average techwise.

It's not the end of the world, but disappointing for all my followers of my dily blog.

We in Holland are @ least 1 year behind with TV-shows like "Southpark" & all the "CSI"'s, yunow..

The one who cananswer this 'issue', I will thank in the form of using all the NRG in me to send good vibes through cyberspace and beyond to you so you'll have all the luck, love & happiness in the world soon!!!.

I know, I'm a bit of a joker boy.

Anyways, before this turns into a dreary long novel...anyone??.

Greetz , a smartass desperate boy from The Netherlands.

www.koenski-beterweter.blogspot.com.

Btw, it happened yesterday on my BIRTHDAY!.'God's gift to me, to reward me for all my wrongdoings thusfar in life?.haha... :blink:

Share this post


Link to post
Share on other sites
Guest dakini

Exactely the same thing happend to me today.

Three times when i was gone from home and my laptop was "on", when i was back home, my "system was restored".

Was strange to understand for me too, why did happend that.

The third time when I started Bittorrent, i saw nothing. :blink::unsure:

Well, i just removed bittorent and installed utorrent portable version.

Btw Happy Birthday to you kski... and i wish you no other software problems as a gift for you! ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...