Sign in to follow this  
SovereignTripod

Torrent not connecting to seeds

Recommended Posts

I just downloaded and installed bittorrent, and this is the first torrent I've done. This torrent has been downloading for a few days (it's really big), at a slowish but kind of acceptable rate of ~100 kB/s. But today it has been down to ~1.0 Kb/s. In the info pane of the torrent it says; Seeds: 0 of 114 connected (1 in swarm). In the torrent list it says its connected to 0.092 seeds. Also, this entire time it;s been uploading at ~129 kB/s and the info pane says: Peers 66 of 1174 connected (63 in swarm).

So it's uploading to other people, but not downloading from them, and I have no clue as to why. Can anyone help me figure this out?

post-17120-0-16936100-1358033127_thumb.p

Share this post


Link to post
Share on other sites

You were downloading up to today because there were pieces available up to today.

If there is no seed, AND availability remains below 1.0, you won't be able to complete.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this