Jump to content

Unable to Upload, have tried everything


Recommended Posts

Hello everyone,

I am having trouble uploading and have tried everything that google suggests to fix this problem.

I used to use Bit Torrent a long time ago and had 0 problems. I got a letter from my ISP to stop and gave it up for a little bit because I didn't want to be black listed by my ISP. Now I am using a private tracker which requires members to maintain a good ratio. I downloaded a top 10 torrent from the tracker and while it downloaded I was able to seed to users. Once the download finished I rarely get Up Speeds above .2kB/s. I have my ports forwarded, firewall exceptions, peer.lazy-bitfield enabled, forced encryption and even the test program that comes with Bit Torrent is giving me the green flag. I am suspecting that my ISP may be trottling me but I have no way of truly knowing.

Do any of you guys have any suggestions for why I might be having this issue?

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...