Jump to content

Can't download stuff!! it was working fine! :(


contractor_guy

Recommended Posts

  • 1 month later...

Wow.............deja'vu.. I'm having the same problem. I'm not getting any error messages though. My status says "Finding Peers" forever and no "upload" speed. However my T speed is over 200Kb and my DHT nodes are over 450+...................I went into my Router which is a Zoom 5350 and set it for UPnP and NAT. I also put in 53890 for the port which comes up in BitTorrent 7.8.1 so my Cable Modem / router would pass it through.................No such luck. I don't know if it's because I'm using "Go Trusted Secure Tunnel" in the background (which I've never had a problem with before) or something is just out of wack. I'm at a total loss here..........:-(

Link to comment
Share on other sites

Harold, thank you for replying.................other then the tracker status messages that I didn't give you I thought I gave you a mountain of info. I'm not sure where to find a tracker status message if there is one....................I used Utorrent before Bit and they look almost identical, but again never had this problem. Again I see no "Error messages, there is no "health bar" lit up, it is always searching / finding Peers and never changes status and see's a boat load of nodes.......

Link to comment
Share on other sites

I'm assuming the "full version" BT browser interface is the same as "free version".

If so, you need to select the "show detailed info" F5, from the dropdown "options/preferences" menu. Then you select the "trackers" tab from the "Details" interface.

You should see "ALL" tracker stati within that field.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...