Jump to content

un-ordinary connecting to peers problem


Recommended Posts

hi . 


i recently had a problem with the connection to peers in bittorrent . i was downloading a torrent then i was setting up my parameters in the preferences menu . then when i set-uped the scheduler and activated it all my torrent when to queued state so i said ok i will wait tommorow to see what happens , so i closed my bittorrent . the next day i tried to uncheck the scheduler option and start my torrent then the problem appeared :( . so i tried to uninstall and delete bittorrent plus his config files and then reinstall it . but no sucess .


so now about my trackers setting 


DHT : waiting to announce (for like 2mins) then , DHT : announcing (for 3 mins) then , DHT : working . (final state)


for the other things 


Local Peer Discovery : working

Peer Exchange : working 

all trackers = working 


for the others essentials info are:


antivirus software Eset Smart Security 6

Windows 7 Home Premium 64bits

adding an exception in eset was too mindfucking since it has like 30+ protocol like UPNPDH or something like that . so i tryed with the firewall disable for 10mins with no efffect :(


anyone that can help me i will be so much gratefull ty.


ps thats what i looks like 


"EDIT" utorrent has no problem with downloading what so ever ????? but i want to use bittorrent not utorrent


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...