Sign in to follow this  
FuzzyWuzzy

Finding Peers Stuck At 0.0% And Trackers Status "not Allowed"

Recommended Posts

Hello, yesterday I started torrenting a file which managed to download up till around 77%.

 

I then switched off my laptop and when I turned it back on, my BitTorrent was automatically updated to ver. 7.9.1 (build 30769) [32-bit]. 

 

I then realised that same torrent was stuck at 77% for a long time with "Finding peers stuck at 0.0% and Trackers status for DHT, Local Peer Discovery and Peer Exchange "Not Allowed" ". I tried deleting the download and restarting it but now it's just stuck at the beginning with the same status with the peers and trackers. How come the download suddenly got stuck after I got the new version of BitTorrent? 

 

Other torrents I tried downloading works perfectly though. Which is weird

 

Share this post


Link to post
Share on other sites

Trackers status for DHT, Local Peer Discovery and Peer Exchange "Not Allowed"

None of which are actually relevant for troubleshooting here.

What status do you have for the actual tracker address?

Share this post


Link to post
Share on other sites

None of which are actually relevant for troubleshooting here.

What status do you have for the actual tracker address?

It says "Use of this client is not allowed on our tracker, please see http://bakabt.me/whitelist.php"

 

Oh I think I get it. I went to that link and it said something about them supporting up until BitTorrent 7.8. It also doesn't support the latst uTorrent. Guess I'll have to find a download for an older version

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this