Jump to content

Can't Connect To Peers


Recommended Posts

Hello everyone, it's some time that i have this problem now (just say two week). When i try to download from some torrent site, the torrent remain stuck to connect to peers. Just a while ago i discovered that the fault is the udp tracker that are not responding (connection time out). Atm i have found a solution adding manually an http tracker, that had low seed/peer, just to allow the exchange peer to work. Any ideas?

Thank you :D


Edit: forgot to say that sometime, before i found this trick about adding an http tracker, the torrent started downloading after some time in the queue

Edited by Vesimas
Link to comment
Share on other sites

Avira Antivirus Suite (not the one free)


Don't know how many seed/peer because it's always 0/0 if it can't connect to the peer and for sure the torrent is not dead. For example:


from http://horriblesubs.info/ tryed to download Sword Art Online ii - 02 720p only one udp tracker, solved adding a random http tracker

from http://pirateproxy.in/ tryed to download the last 3 episode of Hemlock Grove, 5/6 udp tracker, solved adding a random http tracker

from http://rarbg.com/ i can download without problem because it have 5/6 udp not responding and one http that is working

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...