Jump to content

Torrent Version 7.9.9 (Build 43086) In-operable


Jcfsecure
 Share

Recommended Posts

After upgrading to Bit Torrent version 7.9.9 build 7.9.9: I have not been able to download any torrents.  The problem first occurred on my desktop so I though it might have been an error in the bit torrent update so I delete it and reinstalled and had the same problem.  I tried my laptop on Saturday and was able to download torrents; but after restarting my laptop due to security updates; the latest version of Bit Torrent 7.9.9 was installed.  After getting the new version of Bit Torrent 7.9.9 it became in-operable.  I have attached a screen shot for reference on what I receive when I try downloading.

Does anyone have any recommendations for fixing this problem?

 

Link to comment
Share on other sites

  • 1 month later...

Same problem.  I tried to delete Bit Torrent from "Control Panel" programs and it wouldn't let me.

What I had to do was go to the AppData in my PC.  There were 3 files  1.Local  2.LocalLow and 3.Roaming.

Look for Bit Torrent folders in each one.   Start deleting what ever you can in the Bit Torrent Files.  Many will give you trouble, just keep jumping

back and forth through the files.   Occasionally, click on "Control, Alt, Delete to open the Task Manager.  Look for process tab, and end any Bit Torrent processes, otherwise

it will prevent you from deleting files.   Just be persistent.  I finally after much time and effect got the program off my computer.

Now I just have to go install something that works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...