NatanGameron

BitTorrent don't seed my files

Recommended Posts

I used the "Create new Torrent" function on my BitTorrent to send a game, put everything right there until the crawlers I got in the GitHub from a guy who updates every day to the best ones he currently has, I sent my .torrent file to my cousin it opened and nothing happened it just stayed: "Connecting to Peer" and type my program is open and neither shows sending or anything of the kind, I find it strange why when low something shows download speed type 800 KBPS and Upload 250 KBPS and type with this torrent that I created does not show anything gets type zerado, already tried everything I opened the ports in the Modem and the Router and nothing, only sends if it is type for computers in my network I did the test went to another PC I opened the file there I waited a bit and started sending on my PC and the other to receive, can someone help me in this? My connection is CGNAT.

Share this post


Link to post
Share on other sites
59 minutes ago, Harold Feit said:

So the torrent shows seeding in your client?

Yes it only shows Seeding / Sending but in fact it is not sending anything, the internet that I use is ethernet and has 20MB of speed and the upload does not even speak it is great!

 

 

capture-20190121-150904.png

Share this post


Link to post
Share on other sites
On 1/23/2019 at 8:03 PM, Harold Feit said:

Then the torrent is overseeded.

How can a Torrent be overseeded and how can I manage this in my Preferences? Do yo u have a link to the correct setup of the BitTorrent Settings - pls share here? My issue is that I need to boost my leeching, but need the correct 'numbers' to set it up correctly.

BitTorrent Bandwidtch Setup.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...