Jump to content

BitTorrent 7.8 Stable


Recommended Posts

  • 2 weeks later...

I'm having a problem on multiple computers and it doesnt seem to be related to build 7.8. I've never had a problem until...perhaps a week ago...I tried to go to one site...and I saw some thing I wanted to torrent and I tried to start them...but none of the peers ever connected. I've never had any issues before and I didnt change anything. I thought something was wrong with me getting peers off that site but I try the setup wizard and it barfs on the connection to the speed test at any rate...but passes testing my network ports.

there's a little ! that if I hover over it says there's a problem with my network (again..I didnt change anything that I know of)

I tried several pc's in my house that all used to work, and none do.

I even tried an ancient pc that I knew had an older version of bittorrent on it and no luck.

if I look at the UL, DL amounts...bittorrent is sending and receiving data all the time...it just cannot start peers for whatever reason...it send me ads just fine...but no peers will connect.

Is it my ISP doing something nefarious? I've asked friends who arent on Time Warner Cable (I'm in Los Angeles) and they seem to be able to torrent still..

I was going to maybe go to a local starbucks to try my pc on a wifi that isnt my own.

it sucks not being able to torrent!. I tried uninstalling bittorrent and installing utorrent and no dice...same result.

I was torrenting as recently as a few weeks ago and now its just dead.

Link to comment
Share on other sites

I get a 'connection timed out error 10060' when I try and do a speed test. port test works fine.

I even tried putting in the UL and DL max bittorent was listing down at the bottom of the window. nada

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...