Jump to content

bittorrent is already running but not responding cant use magnet links


Recommended Posts

bittorrent client is not responding to magnet links

every now and then i get bittorent is not responding please close it and try again when ive clicked a magnet link , this seems to happen after a pc restart , ive uninstalled all versions of vuze and utorrent so its not a conflict with another client, ive used ccleaner to remove crap , ive tried firefox and ie browser and both browsers give same message so its definately the bittorrent client acting up ..so why does it do this ? ive closed it and tried to get torrents using magnet links about 12 times now and restarted my pc a few times and i still cant get it working again.

with exactly the same set up bittorent was running fine for many days, only other thing i can think of is windows just installed a dozen updates but im sure its not that..something causes bittorent to not respond to magnet links even though its working and downloading torrents i previously added help ! thanks

bittorent client wont let me add any magnet link , ive just tried about 20 different torrents magnet links and i just keep getting the same message " it seems like bittorrent is already running but not responding , please close all bittorrent processes and try again " im turning into mr angry now ! this must be some bug in the software but why it happens after days of running fine is beyond me.

please help asap thanks ps im using openvpn incase that has anything to do with it.

Link to comment
Share on other sites

solved ( for now ) i downloaded bittorrent version 7.7 build 28499 from http://www.bittorrent.com/ to my c drive thus overwritting older version i was using ( version 7.7 build 27987) i got on 15 october , now magnet links working again hurray...but ill bet a lot of money this problem comes back..when it does ill let you all know as this has happened with utorrent and bittorrent a few times now, i really dont want to have to reinstall the client each day this " it seems like bittorent is already running but not responding , please close all bittorent processes and try again " happens , anyway for now magnet links/bittorrent working

Link to comment
Share on other sites

  • 7 months later...


This topic is now archived and is closed to further replies.

  • Create New...