Sign in to follow this  

Recommended Posts

My torrents have worked for about 2 weeks and have downloaded fine, but a few days ago, whenever i try to download a torrent, it always stays stuck at connecting to peers. Sometimes it goes to Downloading... 0.0%, but then it goes back immediately to connecting to peers. I'm using Kaspersky Internet Security.

Share this post


Link to post
Share on other sites

I have almost the same problem, only it is "Finding Peers" and you can bet your ass that there's a lot of peers for this torrent.

It happens often, and then starts to work out of nowhere, now it's not working.

Is it some bad configuration or some port that was closed but is not supposed to be closed?

Is it possible to have my computer invaded and someone be doing this to mess with me?

I don't know what could be, because whenever it's working or not, is randomly.

And I already used all sort of anti-virus or Malware remover.

HELP.

Share this post


Link to post
Share on other sites

You were right, Hannah.

 

I erase the latest torrents one by one. There was one in particular that was brown. When I deleted that one, the rest started working automatically.

 

Share this post


Link to post
Share on other sites

Let me give you a bit of history really quick... I've been using BitTorrent for years now. I got a new laptop with Windows 8.1, and I was having issues with my wifi connection constantly going from "connected" to "limited". I updated drivers and seemed to have (mostly) fixed the problem. While I was trying to fix the problem however, I went ahead and changed the name of my network and set up a new password. As far as I know, I didn't make any other changes to my settings. Since doing that, it doesn't matter whether I use wifi or a cable to connect the internet to my laptop, I constantly get "connecting to peers" on every single torrent. I checked to make sure AVG and Windows Firewall were both allowing BitTorrent, and they are. All other programs seem to be working fine, with the exception of Clash Of Clans on my Android phone, which will not load over wifi. Any thoughts or suggestions?

Share this post


Link to post
Share on other sites

Has anyone got any ideas on this last post? I'm having the same problem. Since changing our wifi password we are unable to download any torrents. And streaming is also near impossible. Though youtube works for some reason.

 

Any advice would be great!

 

Cheers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this